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Make the switch to PowerPoint 2010

Quick Reference Card
SEE ALSO
z

What's new in PowerPoint 2010?

z

Familiarize yourself with the fluent Office user interface

z

Keyboard shortcuts for use while creating a presentation in PowerPoint 2010

z

Determine whether a PowerPoint 2010 presentation is compatible with PowerPoint 2003 or earlier

z

Features that change when you open a PowerPoint 2010 presentation in PowerPoint 2003 or earlier

z

Open a PowerPoint 2010 presentation in PowerPoint 2003 or earlier

z

Compatibility Checker

z

Open a presentation or associated file sent to me by e-mail

z

File formats that are supported in PowerPoint 2010

z

Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats

MAIN RIBBON TABS
These tabs are always on view on the Ribbon:
z

File tab: Start a new file, save a file or use Save As, open a file; see your most recently used files; protect files by applying a password;

z

Home tab: Copy, paste; add slides; format text and paragraphs; work with shapes; find and replace text.

z

Insert tab: Insert tables, pictures, screen shots, Microsoft® SmartArt™ graphics, charts, shapes, hyperlinks, movies, sounds, files from

z

Design tab: Apply background design, colors, fonts, and special effects to the whole presentation.

z

Transitions tab: Apply transitions between slides, set timing for transitions, and set timing for slides.

z

Animations tab: Apply simple and custom animations and adjust settings for effects.

z

Slide Show tab: Do pre-show preparation. Run through slides, set up a custom show, record narration.

z

Review tab: Check spelling, add and review comments, use research service or thesaurus.

z

View tab: Switch to all views including Notes Page and Master view, show grid, arrange windows.

delete personal information from a file; prepare to share; and use the Options window to change PowerPoint settings.

other programs, and other things.

SPECIAL TABS
These colored tabs appear when you're working with a slide item, such as a table or picture, and you have that item selected.

z

Table Tools (Design and Layout tabs): Choose a table design; adjust number of rows and columns, text position, and column and row
size.

z

Drawing Tools (Format tab): For shapes, placeholders, and text boxes, change style, shape choice, and position. Apply WordArt and
other formatting to text.

z

Picture Tools (Format tab): For pictures, add effects such as a shadow or glow; crop; compress; and resize.

z

SmartArt Tools (Design and Format tabs): Apply a style of SmartArt graphic, such as an org chart, and format shapes in the graphic.

z

Chart Tools (Design, Layout, and Format tabs): Apply a chart style, edit details in the chart, and format shapes within the chart.

z

Video Tools (Format and Playback tabs): Add effects to the video frame and choose settings for playing the video.

z

Audio Tools (Format and Playback tabs): Format the audio control and choose settings for playing the sound.

FIND MORE OPTIONS AND GALLERIES ON THE RIBBON
z

Options: Click the small diagonal arrow (dialog box launcher) in the bottom right of a group. It appears when something on the slide is
selected that you might want more options for, such as text or a placeholder.

z

Galleries: Click the scroll arrows or More button to the right of a group to see full galleries of themes, shape styles, colors, fonts,
animation effects, and so on.

TEMPORARILY HIDE RIBBON COMMANDS
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Either:
z

Double-click the currently displayed tab. To show the full ribbon again, click any tab.
Or:

z

Right-click any tab or command on the ribbon, and click Minimize the Ribbon. To redisplay the full ribbon, right-click any tab, and clear
the selection by clicking Minimize the ribbon again.

CUSTOMIZE THE QUICK ACCESS TOOLBAR
There are two quick ways to add a command or button, using a menu on the toolbar itself or by right-clicking any of the commands on the
ribbon. If you don’t find the command you want to add using these methods, you can open the PowerPoint Options window to find more
commands. All methods are detailed below.
Add commands using the menu on the Quick Access Toolbar:
z

Click the arrow on the right end of the toolbar, and click any item on the menu to add it to the toolbar. (This menu has a selection of ribbon
commands.)

Add commands by right-clicking a command or button on the ribbon:
z

On the ribbon, right-click the button or command that you want, and click Add to Quick Access Toolbar.

To remove a command from the toolbar:
z

Right-click the command, and click Remove from Quick Access Toolbar.

Add or remove a command that you select from the PowerPoint Options window:
1.
z

Do one of the following:

Click the arrow on the right end of the Quick Access Toolbar, and click More Commands at the bottom of the menu,
Or:

z

Right-click any tab or command on the ribbon, and click Customize Quick Access Toolbar,

z

Click the File tab, click Options, and in the PowerPoint Options window, click Quick Access Toolbar.

Or:

2.

Look for the Choose commands from list box at the top of the window, on the left. Whatever you select here determines the
commands that are displayed in the list below the list box. If you don’t see your command in the list, select something different in the
Choose commands from list box.

3.

When you find the command you want to add to the toolbar, select it in the list, and click Add.
Note that all the commands currently on the toolbar are shown in the list on the right of the window.

4.
5.

To remove any of the toolbar commands, select the command in the list on the right, and click Remove.
To customize the toolbar just for certain presentations, change the selection in the list box on the upper right, called Customize
Quick Access Toolbar.

6.

To reset the toolbar, click the Reset button below the list that shows the current toolbar commands, and click Reset Only Quick
Access Toolbar.

7.

Click OK to save your changes.

MOVE THE QUICK ACCESS TOOLBAR BELOW THE RIBBON
z

Click the arrow on the right end of the toolbar, and click Show Below the Ribbon.
Or:

z

Right-click any button or command on the toolbar, and click Show Quick Access Toolbar Below the Ribbon.

To put the toolbar back above the ribbon, either click the arrow on the right end of the toolbar, or right-click any button or command on the
toolbar, and click the option to move the toolbar above the ribbon.

CUSTOMIZE THE RIBBON
This wasn’t covered in the course, but you can add new groups to ribbon tabs and add commands to them. This is how you’d add the
Spelling command to the Home tab:
1.

Do one of the following to open the PowerPoint Options window:

z

Right-click any tab or command on the ribbon, and click Customize the Ribbon,

z

Click the File tab, click Options, and in the PowerPoint Options window, click Customize Ribbon.

Or:

2.

Before you can add a command to a ribbon tab, you need to create a new group for the command. So, in the Customize the Ribbon
list box on the upper right of the window, select Main Tabs.

3.

In the list below the list box, select the Home tab.
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4.

At the bottom of the list, click New Group.

5.

Select New Group (Custom) that now appears with the groups under the Home tab.

6.
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Click Rename, at the bottom of the list. If you want an icon on this group, click one, and type a new name in the Display name box,
such as Spell-check.
The Spell-check group is now in the list of groups under the Home tab, and it is selected.

7.

Now, in the Choose Commands From list box, in the upper left of the window, select Popular Commands.

8.

In the list below the list box, select Spelling from the list of popular commands.

9.

Click Add.
The Spelling command is added to the Spell-Check group. This doesn’t take it off its original tab (Review).

10.

Click OK.
You’ll see the the new group and command now on the Home tab.

Much like the Quick Access Toolbar options, you have a Remove button here to take commands or new tabs off the ribbon; you have New
Tab to add a tab; and you have a Reset button if you want to revert to the original configuration of ribbon tabs and commands.

USE NEW KEYBOARD SHORTCUTS
To access the Ribbon tabs, Quick Access Toolbar, and File tab using keyboard shortcuts:
1.

Press ALT. Key Tip badges show on the Ribbon tabs and Quick Access Toolbar.

2.

Press the letter or number that you want, as follows:

z

Press the key for the tab that has the command you want, and you'll see Key Tip badges for all that tab's commands. Then press the key

z

Press the key for the Quick Access Toolbar's button you want. This is the equivalent of clicking the button.

for the command you want.

USE OLD KEYBOARD SHORTCUTS
z

Keyboard shortcuts that begin with the CTRL key (CTRL+C, CTRL+V, and so on) are all still intact. Use them as you always have.

z

The old keyboard shortcuts that begin with the ALT key and accessed menus and commands are also intact. For instance, ALT+O+F still
opens the Font dialog box. (If you were to use the new shortcuts, the combination would be ALT+H+FN.)

MANAGE AND PRINT FILES
To save the file: On the Quick Access Toolbar, click Save.
To undo an action: On the Quick Access Toolbar, click Undo.
To create a new or open an existing presentation:
1.
z

Click the File tab, and then:

Click New, and make a selection under Available Templates and Themes, and click Create.
Or:

z

Click Open, and browse to the file you want to open.

Tip

These commands are also easy to add to the Quick Access Toolbar. Just click the arrow on the right of the toolbar, and on the menu

that's displayed, click New or Open.
To save a file under a new name, in a new location, or with a specific file format:
z

Click the File tab, click Save As, and then name the file, browse to a different location, or choose a different file format.

To use print preview, and print:
z

Click the File tab, click Print. You have print preview in the right side of the window. Under Settings, select what type of printout you want,
slide orientation, and color settings. Click the Edit Header & Footer link at the bottom if you want to make changes to headers and
footers.

SET POWERPOINT OPTIONS
:
To turn spelling and grammar checking off or on, to select a default view or default print settings, to change automatic formatting settings, and
to set other program-wide options:
z

Click the File tab, and click Options. Click one of the categories there to change PowerPoint settings.

SWITCH BETWEEN POWERPOINT VERSIONS
Open a PowerPoint 2010 file in PowerPoint 2003 or earlier
1.

When you try to open the file, you’ll be prompted by a message asking if you want to install a compatibility pack.

2.

Click Yes.
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On the download page titled “Microsoft Office Compatiblity Pack for Word, Excel, and PowerPoint File Formats,” click the Download
button, and proceed from there.

4.

When the download is complete, return to the PowerPoint window and open your file.

Save a presentation to an older format:
z

Click the File tab, click Save & Send, click Change File Type, and click PowerPoint 97-2003 Presentation. Then click Save As.
OR

z

Click the File tab, click Save As, and in the Save As dialog box, click PowerPoint 97-2003 Presentation in the Save as type box. Then
click Save.

Once you’ve saved to this format, PowerPoint goes into Compatibility Mode, and you see this indicated in the title bar. Now when you save, if
you’ve used a feature that won’t be editable in PowerPoint 2003 or earlier, the checker will itemize that and indicate the slide that the feature
is used on. To go ahead and save in the older format, click Continue in the checker. Examples of things that aren’t editable in the older
version are SmartArt diagrams and WordArt or shape styles and effects that are particular to versions later than PowerPoint 2003.
Convert a PowerPoint 2003 file (or older) to the PowerPoint 2010 format
1.

In PowerPoint 2010, open the file. It will open in Compatibility Mode, which is designated in the title bar.

2.

Click the File tab, click Info, and click Convert. The Save As dialog box opens; click Save.
PowerPoint will no longer try to keep the features you use compatible with the older format.

Original Page: /en-us/powerpoint-help/quick-reference-card-RZ101791923.aspx?CTT=1&section=13

© 2011 Microsoft Corporation. All rights reserved.

http://office.microsoft.com/en-us/powerpoint-help/quick-reference-card-RZ101791923.as... 10/15/2011

